怎么编辑选股指标,如何把通达信的指标改成选股指标

内容导航:
  • 如何把通达信的指标改成选股指标
  • 通达信自编的选股公式如何使用
  • 怎么在通信达编写选股公式
  • 通达信如何编辑选股公式:
  • 通达信最好的买入技术指标是什么
  • 通达信指标组合准确率高的有哪些
  • Q1:如何把通达信的指标改成选股指标

    V6:=CLOSE/REF(CLOSE,3)>=1.1;
    V7:=BACKSET(V6,3);
    XG:V7 AND COUNT(V7,3)=1;

    Q2:通达信自编的选股公式如何使用

    要改成选股公式,只能一条输出,其他都要加上等号.
    公式一是可以的.
    公式二要改一下.
    --------------------
    SHORT:=12;
    LONG:=26;
    MID:=9;
    DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
    DEA:=EMA(DIF,MID);
    MACD:=(DIF-DEA)*2;
    选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}
    ----------------------------
    选股公式编到条件选股---其他类型;

    Q3:怎么在通信达编写选股公式

    XG:C<(MA(C,30)+MA(C,72))/2*0.9;
    收盘价小于地吸引力线下轨就可以了.
    或者选收盘价从下轨上穿.
    XG:CROSS(C,(MA(C,30)+MA(C,72))/2*0.9);

    Q4:通达信如何编辑选股公式:

    MA98:=MA(CLOSE,98);
    cross(c,ma98) ;
    ========================
    MA14:=MA(CLOSE,14);
    MA18:=MA(CLOSE,18);
    MA98:=MA(CLOSE,98);
    cross(ma14,ma98) and cross(ma18,ma98);
    ==========================
    MA63:=MA(CLOSE,63);
    MA98:=MA(CLOSE,98);
    cross(ma63,ma98) ;
    ============================
    MA14:=MA(CLOSE,14);
    MA18:=MA(CLOSE,18);
    cross(c,ma14) and cross(c,ma18);

    Q5:通达信最好的买入技术指标是什么

    通达信三色柱买入指标公式,图片演示在下面网址里.
    Y1:=LLV(L,17);
    Y2:=SMA(ABS(L-REF(L,1)),17,1);
    Y3:=SMA(MAX(L-REF(L,1),0),17,2);
    Q:=-(EMA(IF(L<=Y1,Y2/Y3,-3),1));
    STICKLINE(CROSS(Q,0),15,0,4,0), , COLORYELLOW;
    强拉升: IF(CROSS(Q,0),1,0),COLORYELLOW;
    Q1:= (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100, , COLOR00FF00,LINETHICK2;
    STICKLINE(CROSS(Q1,-24),20,0,4,0), , COLORMAGENTA;
    加强拉升: IF(CROSS(Q1,-24),1,0),COLORMAGENTA;
    VAR2:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
    天:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,2));
    地:=( MA((VAR2-REF(VAR2,1))/REF(VAR2,1)*100,1));
    STICKLINE(地>天 AND 地<0,10,0,1,0),COLORRED;
    开始拉升:STICKLINE(地>天 AND 地<0,10,0,1,0)=1,COLORRED;

    Q6:通达信指标组合准确率高的有哪些

    KDJ、MACD、CCI等都是不错的组合指标

    上一篇:上一篇:关于益盛药业股票分析
    下一篇:下一篇:000536华映科技同花顺
    • 评论列表

    发表评论: