通达信波段涨幅公式怎么看,求助是否可以用通达信写波段涨幅统计

内容导航:
  • 求助是否可以用通达信写波段涨幅统计
  • 通达信主图公式 左下方显示今天实体涨幅(数字)
  • 请教通达信阶段涨幅选股公式
  • 通达信涨幅公式
  • 通达信的综合选股!~
  • 通达信软件能在盘中运用综合选股条件选股吗
  • Q1:求助是否可以用通达信写波段涨幅统计

    N:=5;{可调整天数}
    涨跌幅:=(C-REF(C,1))/REF(C,1)*100;
    累涨跌:SUM(REF(涨跌幅,1),N);
    股票的波段有长有短,各个波段的周期不同。
    如用未来函数也不能尽人意,以上公式可以随时调整天数,以达到波段的涨跌幅度。
    由最高点到最低点的天数来修改以上N的值就可以了。

    Q2:通达信主图公式 左下方显示今天实体涨幅(数字)

    A:=(C/O-1)*100;
    B:=(O/C-1)*100;
    DRAWNUMBER((A>0 OR B>0 )AND ISLASTBAR=1,H*1.01,A),COLORYELLOW;
    在设置公式时,显示小数选择固定2位。

    Q3:请教通达信阶段涨幅选股公式

    {N 1 100 10}
    C/REF(C,N)>=1.10 AND C/REF(C,N)<=1.20;

    Q4:通达信涨幅公式

    今天涨幅百分比>昨天涨幅百分比:abs((c-o)/o)>ref(abs((c-o)/o),1);
    今天涨幅百分比>前天涨幅百分比:abs((c-o)/o)>ref(abs((c-o)/o),2);
    今天涨幅百分比>大前天涨幅百分比:abs((c-o)/o)>ref(abs((c-o)/o),3);

    这个应该是你要的。

    Q5:通达信的综合选股!~

    综合选股时可以用指标来选股的
    所以要设定一些参数
    而条件选股 是已经修改好的 参数设置好的公式
    不一样
    你可以点击我的名字,进入我的百度空间,学习理财知识,分享股市中的利润,规避股市中的风险!

    Q6:通达信软件能在盘中运用综合选股条件选股吗

    通达信软件随时可以在盘中进行选股。
    不过有一点要注意的,就是一些技术线指标会随着价格的变动产生变化,
    从而导致前几分钟符合条件,后面又不符合,失去信号。
    要看盘中的选股条件是否是必须要这个时间选。

    上一篇:上一篇:540006基金
    下一篇:下一篇:美诺华怎么样
    • 评论列表

    发表评论: