macd刚刚金叉指标公式,macd最近金叉的位置比上一次的金叉位置要高的指标公式

内容导航:
  • macd最近金叉的位置比上一次的金叉位置要高的指标公式
  • 求老师把通达信软件MACD正反均差副图指标刚刚金叉公式改为选股预警公式,谢谢!
  • 编写一个通达信选股公式,MACD周线金叉
  • macd金叉出现在三天前的指标公式
  • 通达信软件macd是金叉(即是红柱状态)选股公式
  • 请高手帮忙编一个通达信60分钟MACD金叉的自动选股公式!
  • Q1:macd最近金叉的位置比上一次的金叉位置要高的指标公式

    DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:EMA(DIF,9);
    MACD:2*(DIF-DEA)STICK;
    金叉:=CROSS(DIF,DEA);
    AKKA:=REF(DEA,BARSLAST(金叉));
    金叉位:=REF(DEA+(AKKA-DEA),BARSLAST(金叉));
    XG:金叉位>=REF(金叉位,1) AND 金叉;
    此指标也是我早前急于找寻的,现把JZX6797老师提供的指标供你参考,在此再一次向JZX6797老师致谢!
    期望能帮到你。

    Q2:求老师把通达信软件MACD正反均差副图指标刚刚金叉公式改为选股预警公式,谢谢!

    反均差:=EMA(CLOSE,13)-EMA(CLOSE,12);
    正均差:=EMA(CLOSE,12)-EMA(CLOSE,13);
    均差A:=(正均差-反均差),COLORRED,LINETHICK1;
    XG:CROSS(均差A,正均差);

    Q3:编写一个通达信选股公式,MACD周线金叉

    选股公式如下,选股周期选择周线,

    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

    DEA:=EMA(DIF,9);

    XG:BARSLAST(CROSS(DIF,DEA))>0 AND DIF>DEA;

    Q4:macd金叉出现在三天前的指标公式

    DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA := EMA(DIFF,9);
    cross(ref(DIFF,2),ref(DEA,2));

    Q5:通达信软件macd是金叉(即是红柱状态)选股公式

    DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
    DEA:= EMA(DIFF,9);
    MACD:=2*(DIFF-DEA);
    XG1:=MACD>0;
    XG2:=CROSS(DIFF,DEA);
    XG:XG1 AND XG2;
    即出红柱金叉,这个也叫做MACD零上金叉,是零上,不是零轴上,符合你的要求。

    Q6:请高手帮忙编一个通达信60分钟MACD金叉的自动选股公式!

    LONG :=26;
    SHORT :=12;
    M :=9;
    DIFF :=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
    DEA :=EMA(DIFF,M);
    MACD :=2*(DIFF-DEA), COLORSTICK;
    cross(DIFF,DEA);
    在时间上选择60分钟就可以
    另外这个只能选择正在穿过的,而不能选择已经穿过1小时或者2小时的股票。你可以选择diff在dea上方的股票,也就是可以这样写:
    LONG :=26;
    SHORT :=12;
    M :=9;
    DIFF :=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
    DEA :=EMA(DIFF,M);
    MACD :=2*(DIFF-DEA), COLORSTICK;
    DIFF>DEA;

    上一篇:上一篇:股票603987
    下一篇:下一篇:如何线下申购新股
    • 评论列表

    发表评论: