短线波段通达信,通达信短线指标

内容导航:
  • 通达信短线指标
  • 通达信中,有没有公式可以将每一个波段的高低点都显示出来?
  • 通达信可用的 当一只股票到达一个波段的最低点出现符号提示,如何编写
  • 想要个通达信短线指标
  • 通达信波段显示高低点,请问谁有这个通达信波段的指标公式
  • 怎样在通达信里设置波段操作AXES指标?
  • Q1:通达信短线指标

    这位小妹好客气,---------不曾想,这年头客气也能当工资打发工人了,还是当今社会好呀,不像过去,资本家拿钱就可以砸死工人,

    Q2:通达信中,有没有公式可以将每一个波段的高低点都显示出来?

    很抱歉的告诉您:没有。如果有,股市中人人都赚钱了,不现实。
    但是,引用未来函数可以实现,当条件成立时显示,不成立时就消失,如同,一个人打枪,说自己能打中,当打中了,说对了,打不中,当没说。
    {如果回答满意,请记得给采纳}

    Q3:通达信可用的 当一只股票到达一个波段的最低点出现符号提示,如何编写

    看这个波段买入公式,应该和你的要求差不多.(不会贴图,下面网址里自己看演示吧.)
    今日成交量:=VOL;
    短线:=MA(今日成交量,3);
    中线:=MA(今日成交量,13);
    放量线:=MA(今日成交量,135);
    短期压力:=EXPMA(CLOSE,12);
    熊市线:=EXPMA(CLOSE,50),LINETHICK2,COLORGREEN;
    底线:=2*短期压力-熊市线;
    OK1:=短期压力-熊市线;
    OK2:=EXPMA(OK1,50);
    OK3:=MA(C,1)-熊市线;
    OK4:=OK3-OK1;
    OK44:=OK3-OK1;
    OK444:=MA(OK4,8);
    VARZ1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
    VARZ2:=HIGH-REF(HIGH,1);
    VARZ3:=REF(LOW,1)-LOW;
    VARZ4:=SUM(IF(VARZ2>0 AND VARZ2>VARZ3,VARZ2,0),25);
    VARZ5:=SUM(IF(VARZ3>0 AND VARZ3>VARZ2,VARZ3,0),25);
    VARZ6:=VARZ4*100/VARZ1;
    VARZ7:=VARZ5*100/VARZ1;
    VARZ8:=MA(ABS(VARZ7-VARZ6)/(VARZ7+VARZ6)*100,15);
    VARZ9:=(VARZ8+REF(VARZ8,15))/2;
    A:=(VARZ7>VARZ6 AND VARZ7>25 AND VARZ6<25);
    B:=ZIG(3,50/5)*100,COLORWHITE;
    G:=MA(B,2),COLORYELLOW;
    D:=CROSS(B,G)*1000,COLORRED;
    W:=CROSS(G,B)*1000,COLORBLUE;
    E:=REF(INDEXC,1);
    F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
    VARZ10:=F AND F<8;
    VARZ11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    VARZ12:=SMA(VARZ11,3,1);
    VARZ13:=SMA(VARZ12,3,1);
    VARZ14:=VARZ13 AND VARZ13<20;
    MM:=A AND D AND VARZ10 AND VARZ14 ;
    XXX:DRAWICON(D=1000,L,11);

    Q4:想要个通达信短线指标

    M5:MA(C,5);
    M6:MA(C,60);
    买入:=REF(C,1)<M5 AND C>M5 AND M5>M6;
    DRAWTEXT(买入,L,'买'),COLORGREEN;
    第一卖点:=REF(C,1)>M5 AND C<M5 AND M5>M6;
    DRAWTEXT(第一卖点,H+0.1,'卖'),COLORYELLOW;

    Q5:通达信波段显示高低点,请问谁有这个通达信波段的指标公式

    VAR2:=(HIGH+LOW+CLOSE*2)/4;
    VAR3:=EMA(VAR2,21);
    VAR4:=STD(VAR2,21);
    VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
    VAR6:=(EMA(VAR5,5)-25)*1.56;
    AK: EMA(VAR6,2)*1.22;
    AD1: EMA(AK,2);
    AJ: 3*AK-2*AD1;
    AA:100;
    BB:0;
    CC:80;
    买进: IF(CROSS(AK,AD1),58,20);
    卖出: IF(CROSS(AD1,AK),58,20);

    Q6:怎样在通达信里设置波段操作AXES指标?

    通达信没有这个公式,你需要新建一个指标,按ctrl+f 键 ,然后点新建,
    先输入公式名axes ,再在下面输入以下源码
    X:(MA(H,5)+MA(L,5)+ MA(H,8)+MA(L,8)+ MA(H,13)+MA(L,13)+
    MA(H,21)+MA(L,21)+ MA(H,34)+MA(L,34))/10,LINETHICK2, COLORred;
    然后点确定,即可完成。直接在键盘敲axes,即可调出来看了

    上一篇:上一篇:股票的需求量怎么衡量
    下一篇:下一篇:联化科技资金流向
    • 评论列表

    发表评论: