ssl指标公式,ssL指标怎么回事

内容导航:
  • ssL指标怎么回事
  • 压力支撑线ssl在通达信里有没有
  • 求一个通达信股票指标"SSL",谢谢各位
  • 股票的ssl指标怎么设置
  • 日内交易用看天图么?
  • 请哪位老师帮我编个:5日平均线5日内依次上穿13,34,55平均线选股公式!衷心感谢。。。
  • Q1:ssL指标怎么回事

    你应该来错吧了这是校吧

    Q2:压力支撑线ssl在通达信里有没有

    送你一个通达信版本的ssl,新建一个公式即可
    DA1:=IF(TS>TOTALBARSCOUNT,TOTALBARSCOUNT,TS);
    DA:=IF(CURRBARSCOUNT>DA1,0,DA1);
    HI:=REFDATE(HHV(H,DA),DATE);{最高价}
    LO:=REFDATE(LLV(L,DA),DATE);
    C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);
    GZ:=EXP(LN(HI/LO)/15); {对数格值}
    LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);
    LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);
    LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);
    LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);
    LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);
    LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);
    LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);
    LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);
    LH9:=SUM(IF(C1>=(HI/POW(GZ,9)) AND C1<LO*POW(GZ,7),V,0),DA);
    LH10:=SUM(IF(C1>=(LO*POW(GZ,5)) AND C1<LO*POW(GZ,6),V,0),DA);
    LH11:=SUM(IF(C1>=(LO*POW(GZ,4)) AND C1<LO*POW(GZ,5),V,0),DA);
    LH12:=SUM(IF(C1>=(LO*POW(GZ,3)) AND C1<LO*POW(GZ,4),V,0),DA);
    LH13:=SUM(IF(C1>=(LO*POW(GZ,2)) AND C1<LO*POW(GZ,3),V,0),DA);
    LH14:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA);
    LH15:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA);
    L1:=REFDATE(HHV(LH1,DA),DATE);
    L2:=REFDATE(HHV(LH2,DA),DATE);
    L3:=REFDATE(HHV(LH3,DA),DATE);
    L4:=REFDATE(HHV(LH4,DA),DATE);
    L5:=REFDATE(HHV(LH5,DA),DATE);
    L6:=REFDATE(HHV(LH6,DA),DATE);
    L7:=REFDATE(HHV(LH7,DA),DATE);
    L8:=REFDATE(HHV(LH8,DA),DATE);
    L9:=REFDATE(HHV(LH9,DA),DATE);
    L10:=REFDATE(HHV(LH10,DA),DATE);
    L11:=REFDATE(HHV(LH11,DA),DATE);
    L12:=REFDATE(HHV(LH12,DA),DATE);
    L13:=REFDATE(HHV(LH13,DA),DATE);
    L14:=REFDATE(HHV(LH14,DA),DATE);
    L15:=REFDATE(HHV(LH15,DA),DATE);
    SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10+L11+L12+L13+L14+L15);
    STICKLINE(CEILING(DA*L1/SS)*3>=CURRBARSCOUNT ,HI*N/100,HI/GZ,5,0)COLORYELLOW;
    STICKLINE(CEILING(DA*L2/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,1)*N/100,HI/POW(GZ,2),5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L3/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,2)*N/100,HI/POW(GZ,3),5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,3)*N/100,HI/POW(GZ,4),5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L5/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,4)*N/100,HI/POW(GZ,5),5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L6/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,5)*N/100,HI/POW(GZ,6),5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L7/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,6)*N/100,HI/POW(GZ,7),5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L8/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,7),LO*POW(GZ,8)*N/100,5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L9/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,6),LO*POW(GZ,7)*N/100,5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L10/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,5),LO*POW(GZ,6)*N/100,5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L11/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,4),LO*POW(GZ,5)*N/100,5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L12/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,3),LO*POW(GZ,4)*N/100,5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L13/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,2),LO*POW(GZ,3)*N/100,5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L14/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,1),LO*POW(GZ,2)*N/100,5,0)COLORLICYAN;
    STICKLINE(CEILING(DA*L15/SS)*3>=CURRBARSCOUNT ,LO,LO*POW(GZ,1)*N/100,5,0)COLORGRAY;
    指标交流,直接去相册找我联系方式!

    Q3:求一个通达信股票指标"SSL",谢谢各位

    通达信SSL指标(网上搜集)
    {TS:350 N:95填写在公式编辑器上面空格里}
    DA1:=IF(天数>TOTALBARSCOUNT,TOTALBARSCOUNT,天数);
    DA:=IF(CURRBARSCOUNT>DA1,0,DA1);
    HI:=REFDATE(HHV(H,DA),DATE);{最高价}
    LO:=REFDATE(LLV(L,DA),DATE);
    C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);
    GZ:=EXP(LN(HI/LO)/15); {对数格值}
    LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);
    LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);
    LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);
    LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);
    LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);
    LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);
    LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);
    LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);
    LH9:=SUM(IF(C1>=(HI/POW(GZ,9)) AND C1<LO*POW(GZ,7),V,0),DA);
    LH10:=SUM(IF(C1>=(LO*POW(GZ,5)) AND C1<LO*POW(GZ,6),V,0),DA);
    LH11:=SUM(IF(C1>=(LO*POW(GZ,4)) AND C1<LO*POW(GZ,5),V,0),DA);
    LH12:=SUM(IF(C1>=(LO*POW(GZ,3)) AND C1<LO*POW(GZ,4),V,0),DA);
    LH13:=SUM(IF(C1>=(LO*POW(GZ,2)) AND C1<LO*POW(GZ,3),V,0),DA);
    LH14:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA);
    LH15:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA);
    L1:=REFDATE(HHV(LH1,DA),DATE);
    L2:=REFDATE(HHV(LH2,DA),DATE);
    L3:=REFDATE(HHV(LH3,DA),DATE);
    L4:=REFDATE(HHV(LH4,DA),DATE);
    L5:=REFDATE(HHV(LH5,DA),DATE);
    L6:=REFDATE(HHV(LH6,DA),DATE);
    L7:=REFDATE(HHV(LH7,DA),DATE);
    L8:=REFDATE(HHV(LH8,DA),DATE);
    L9:=REFDATE(HHV(LH9,DA),DATE);
    L10:=REFDATE(HHV(LH10,DA),DATE);
    L11:=REFDATE(HHV(LH11,DA),DATE);
    L12:=REFDATE(HHV(LH12,DA),DATE);
    L13:=REFDATE(HHV(LH13,DA),DATE);
    L14:=REFDATE(HHV(LH14,DA),DATE);
    L15:=REFDATE(HHV(LH15,DA),DATE);
    SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10+L11+L12+L13+L14+L15);
    STICKLINE(CEILING(DA*L1/SS)*3>=CURRBARSCOUNT ,HI*N/100,HI/GZ,5,0)COLORYELLOW;
    STICKLINE(CEILING(DA*L2/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,1)*N/100,HI/POW(GZ,2),5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L3/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,2)*N/100,HI/POW(GZ,3),5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,3)*N/100,HI/POW(GZ,4),5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L5/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,4)*N/100,HI/POW(GZ,5),5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L6/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,5)*N/100,HI/POW(GZ,6),5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L7/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,6)*N/100,HI/POW(GZ,7),5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L8/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,7),LO*POW(GZ,8)*N/100,5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L9/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,6),LO*POW(GZ,7)*N/100,5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L10/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,5),LO*POW(GZ,6)*N/100,5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L11/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,4),LO*POW(GZ,5)*N/100,5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L12/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,3),LO*POW(GZ,4)*N/100,5,0)COLORLIGRAY;
    STICKLINE(CEILING(DA*L13/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,2),LO*POW(GZ,3)*N/100,5,0)COLORGRAY;
    STICKLINE(CEILING(DA*L14/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,1),LO*POW(GZ,2)*N/100,5,0)COLORLICYAN;
    STICKLINE(CEILING(DA*L15/SS)*3>=CURRBARSCOUNT ,LO,LO*POW(GZ,1)*N/100,5,0)COLORGRAY;
    DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
    均线:MA(C,均线天数),COLORMAGENTA,LINETHICK2;

    Q4:股票的ssl指标怎么设置

    不好意思,我没见过SSI指标是什么,更谈不上设置了,指标全称是什么

    Q5:日内交易用看天图么?

    一小时看一次即可
    百日均线大概记下就可以

    Q6:请哪位老师帮我编个:5日平均线5日内依次上穿13,34,55平均线选股公式!衷心感谢。。。

    A:=MA(C,5);
    B:=MA(C,13);
    D:=MA(C,34);
    E:=MA(C,55);
    F:=CROSS(A,B);
    G:=CROSS(A,D);
    I:=CROSS(A,E);
    J:=SUM(F+G+I,5)=3;
    X:J AND REF(J,1)=0;
    我看了一下,这公式信号延迟太多了,像下图最下面第二个信息出现时已经两个涨停板了。

    上一篇:上一篇:郭彦超期货
    下一篇:下一篇:银行龙头股有哪些股票
    • 评论列表

    发表评论: