通达信公式待入线指标主图,求通达信指标公式,我想在通达信主图界面叠加分割周期线,如下图。

内容导航:
  • 求通达信指标公式,我想在通达信主图界面叠加分割周期线,如下图。
  • 通达信指标公式编辑,主图,副图
  • 怎么将通达信选股指标显示到主图上,并显示对应的买点图像
  • 通达信t0002/指标导入在主图如何调出
  • 通达信副图指标编写,OBOS
  • 本人用通达信,非常喜欢一个副图指标,想把它做成一个选股指标,求助!!
  • Q1:求通达信指标公式,我想在通达信主图界面叠加分割周期线,如下图。

    是图中这样的效果吗

    Q2:通达信指标公式编辑,主图,副图

    {当股价最高价创六日内新高时,显示K线为黄色,我要添加到均线系统,或者你直接帮我设计出来。5,30,60,120日均线系统}
    M5:MA(C,5);
    M30:MA(C,30);
    M60:MA(C,60);
    M120:MA(C,120);
    STICKLINE(H>=HHV(H,6),C,O,2,0),COLOR00FFFF;
    STICKLINE(H>=HHV(H,6),L,H,0,0),COLOR00FFFF;
    ====================
    {副图成交量,当成交量为创六天新高时,显示成交量为黄色,过去六天新低,为绿色。---"过去六天新低"太难理解,是这样吗?}
    VOLUME:VOL,VOLSTICK;
    MAVOL1:MA(VOLUME,5);
    MAVOL2:MA(VOLUME,10);
    STICKLINE(C>O AND V>=HHV(V,6),V,0,2,0),COLOR00FFFF;
    STICKLINE(C>O AND V<=LLV(V,6),V,0,2,0),COLOR00FF00;

    Q3:怎么将通达信选股指标显示到主图上,并显示对应的买点图像

    你可以在公式管理器里面,技术指标公式栏最下端,其他类型中新建一个指标,起个简单英文名字,记住
    在右上角划线方法选择主图叠加,然后复制下面公式到里面,确定退出,返回K线主图输入你的指标名字确认你的要求就出现了,
    M5:MA(CLOSE,5);
    M10:MA(CLOSE,10);
    M20:MA(CLOSE,20);
    M60:MA(CLOSE,60);
    ZS:=(REF(C,1)-REF(C,2))/REF(C,2) <=-0.05 AND (C-REF(C,1))/REF(C,1)>=0.05 AND C<>O;
    DRAWICON(ZS,L,1);

    Q4:通达信t0002/指标导入在主图如何调出

    指标下载好后导入通达信软件。
    按Ctrl+F调出通达信公式管理器。
    通达信:功能---专家系统---公式管理器---用户(选取一个节点如:其他类型)---新建:给公式起名称,粘贴公式至编辑栏中,选取“画线方法/主图叠加”,测试通过后,点击确认即可。
    注意:不是所有的公式都可以作为主图叠加的。

    Q5:通达信副图指标编写,OBOS

    OBOS:EMA(ADVANCE-DECLINE,N);
    0,COLORRED;
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q6:本人用通达信,非常喜欢一个副图指标,想把它做成一个选股指标,求助!!

    XG:CROSS(EMA(C,8),EMA(C,20)) AND (C>=O) AND EMA((O+H+L)/3,4)>REF(EMA((O+H+L)/3,4),1);

    上一篇:上一篇:期货模拟simnow手机版
    下一篇:下一篇:601390股吧分析
    • 评论列表

    发表评论: