通达信选股方法有哪些,通达信自编的选股公式如何使用

内容导航:
  • 通达信自编的选股公式如何使用
  • 如何利用通达信软件中的选股器选股
  • 通达信软件选股的时候,怎么进行条件设置?
  • 哪位高手给做个通达信选股公式?
  • 请问如何把通达信综合选股中的选股方案导出来?
  • 通达信软件选股的时候,怎么进行条件设置?
  • Q1:通达信自编的选股公式如何使用

    要改成选股公式,只能一条输出,其他都要加上等号.
    公式一是可以的.
    公式二要改一下.
    --------------------
    SHORT:=12;
    LONG:=26;
    MID:=9;
    DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
    DEA:=EMA(DIF,MID);
    MACD:=(DIF-DEA)*2;
    选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}
    ----------------------------
    选股公式编到条件选股---其他类型;

    Q2:如何利用通达信软件中的选股器选股

    通达信选股的步骤如下: 1.打开通达信股票软件; 2.选择“功能”菜单栏中的“选股器选项”; 3.选择“条件选股”; 4.在打开的对话框中的“条件选股公式”的下拉菜单中选择所需选股公式; 5.在“加入条件”文本框中输入自己的条件,可输入一个也可输入多个; 6.点击“改变范围”按钮选择范围; 7.点击“选股人版块”选择版块; 8.点击“执行选股”选择“条件股”; 9.点击“保存方案”完成。

    Q3:通达信软件选股的时候,怎么进行条件设置?

    如何用自选公式进行选股的方法:
    一、自编公式和保存:
    (一)自编公式
    1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
    ,就能快速打开公式管理器。
    2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
    3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
    4、公式已经保存,编写完成。
    (二)例子:
    以你公式为例子,整理出符合系统要求的公式:
    1、收盘价大于34日均线;
    2、34日均线大于250日均线;
    3、收盘价在34日均线上方5%以内;
    4、成交量大于前20日均量;
    M34:=MA(C,34);
    M250:=MA(C,250);
    TJ1:=C>M34;
    TJ2:=M34>M250;
    ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
    TJ3:=BETWEEN(ZDJ34,5,-5);
    TJ4:=V>MA(V,20);
    JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
    二、用自选公式进行选股方法:
    提示:选股前要下载完整日数据后才能进行选股:
    1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
    2、点“加入条件”所选公式放入“组合选投条件列表”;
    3、条件设置内,选取你要求的“指定日期”;
    4、点“执行选股”,符合条件个股就会自动选取出来。

    Q4:哪位高手给做个通达信选股公式?

    可以编写通达信选股公式效果如下图

    Q5:请问如何把通达信综合选股中的选股方案导出来?

    好像不能导出来,只能保存。

    Q6:通达信软件选股的时候,怎么进行条件设置?

    如何用自选公式进行选股的方法:
    一、自编公式和保存:
    (一)自编公式
    1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
    ,就能快速打开公式管理器。
    2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
    3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
    4、公式已经保存,编写完成。
    (二)例子:
    以你公式为例子,整理出符合系统要求的公式:
    1、收盘价大于34日均线;
    2、34日均线大于250日均线;
    3、收盘价在34日均线上方5%以内;
    4、成交量大于前20日均量;
    M34:=MA(C,34);
    M250:=MA(C,250);
    TJ1:=C>M34;
    TJ2:=M34>M250;
    ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
    TJ3:=BETWEEN(ZDJ34,5,-5);
    TJ4:=V>MA(V,20);
    JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
    二、用自选公式进行选股方法:
    提示:选股前要下载完整日数据后才能进行选股:
    1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
    2、点“加入条件”所选公式放入“组合选投条件列表”;
    3、条件设置内,选取你要求的“指定日期”;
    4、点“执行选股”,符合条件个股就会自动选取出来。

    上一篇:上一篇:超市股
    下一篇:下一篇:期货老手
    • 评论列表

    发表评论: