通达信公式修改,股票 通达信 公式修改

内容导航:
  • 股票 通达信 公式修改
  • 通达信公式修改:
  • 通达信公式修改?
  • 将通达信公式修改成通达信的选股公式
  • 通达信dll函数 怎么修改易语言
  • 如何在通达信dll里调用画线函数
  • Q1:股票 通达信 公式修改

    根据题意,公式修改如下:(最下边是效果图)

    VOLUME:VOL,VOLSTICK;

    STICKLINE(C>=O,0,V,3,1),COLOR0000FF;

    STICKLINE(C<O,0,V,3,1),COLORGREEN;

    DD:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;

    STICKLINE(DD,0,V,3,0),COLORGREEN;

    T:=V>0;

    VO:=VOL=LLV(VOL,60) AND T;

    VP:=VOL=HHV(VOL,60) AND T;

    地量柱:T AND VO,COLORBLUE;

    STICKLINE(地量柱,0,V,3,0),COLORBLUE;

    高量柱:T AND VP,COLORMAGENTA;

    STICKLINE(高量柱,0,V,3,0),COLORMAGENTA;

    BLZ:=VOL>REF(V,1)*1.9;

    BLZ1:=VOL<REF(LLV(VOL,13),1);

    BLZ2:=VOL<REF(LLV(VOL,55),1);

    STICKLINE(BLZ,0,V,3,0),COLORYELLOW;

    倍量柱:BLZ,COLORYELLOW;

    HJZ:=(3*C+H+L+O)/6;

    HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;

    HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;

    价涨量缩:DD,COLORGREEN;

    FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02,LINETHICK0;

    STICKLINE(FLZ,0,V,3,0),COLORMAGENTA;

    平量柱:FLZ,COLORMAGENTA;

    Q2:通达信公式修改:

    {N日前收盘价向右画水平线公式}
    N:=1;
    取值:=CONST(REF(C,N));
    距今:=BARSLAST(CURRBARSCOUNT=N+1);
    IF(距今>=0,取值,DRAWNULL),COLORGREEN,LINETHICK2;
    DRAWNUMBER(ISLASTBAR,取值*1.1,N),COLORWHITE;


    划线用绿色代替了 喜欢其他颜色可自行更换

    设置了可变参数N 方便你参考使用 希望能帮到你

    欢迎来到“股票公式专家团”是公益自发团队 高手云集 在71000多百度知道专家团分类排名第32名 免费解答相关问题--贴个图为团队做个宣传 哈哈

    Q3:通达信公式修改?

    朋友,以下是你要的修改后选股公式:
    A1:="MTM.MTM";
    A2:="MTM.MTMMA";
    RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
    A3:=SMA(RSV,3,1),COLORWHITE;
    A4:=SMA(A3,3,1),COLORYELLOW;
    A5:=3*A3-2*A4,COLORMAGENTA;
    ZMIN:CROSS(A3,A4) AND A1>A2 AND A3>50;
    第二个公式是:
    A1:="MTM.MTM";
    A2:="MTM.MTMMA";
    RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
    A3:=SMA(RSV,3,1),COLORWHITE;
    A4:=SMA(A3,3,1),COLORYELLOW;
    A5:=3*A3-2*A4,COLORMAGENTA;
    ZMIN:CROSS(A1,A2) AND A3>50 AND A3>A4;

    Q4:将通达信公式修改成通达信的选股公式

    均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0)));
    均线H:=(均线*1.007
    );
    放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
    横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
    横涨:=横盘
    AND
    放量
    AND
    (C>均线H);
    突破:=FILTER(横涨,100);
    MA30:=EMA(CLOSE,30);
    强弱界定:=EMA(CLOSE,900);
    B:=CROSS(MA30,强弱界定);
    B
    OR
    突破;
    {选股条件是:原指标出现“B”或“突破”}

    Q5:通达信dll函数 怎么修改易语言

    一:打开腾讯电脑管家,找到工具箱-电脑诊所。
    二:点击软件问题专区。
    三:在丢失dll文件一键修复区,找要修复的dll文件选项。
    四:点击立即修复,便可以恢复正常了

    Q6:如何在通达信dll里调用画线函数

    方法:
    1、自己把相关的文件从在正常工作的安装目录中,打到这件文件,然后复制到出现问题软件的目录下。复制成功后,还要进行注册。
    2、打开腾讯电脑管家,在工具箱里面有一个电脑诊所功能,可以进行修复文件缺失的问题。
    3、实在不行就只有重装系统了

    上一篇:上一篇:什么情况下可以清退股东
    下一篇:下一篇:股票成交量和价格公式
    • 评论列表

    发表评论: