均线拐头向上,怎样用公式把30日均线拐头向上的股票全找出来

内容导航:
  • 怎样用公式把30日均线拐头向上的股票全找出来
  • 为什么五日均线上行,十日均线却拐头向下
  • 怎样用公式把均线拐头向上的股票全找出来
  • 求帮忙,5日线均线在20日均线之上 拐头向上
  • 通达信选股公式,表示30日均线刚刚拐头向上1天或者5天,多谢
  • 请编写一个股价站上5日线,且KDJ的J值勾头拐头向上的选股公式
  • Q1:怎样用公式把30日均线拐头向上的股票全找出来

    ma30:=ma(c,30);
    var1:=ma30>ref(ma30,1);
    var1 and count(var1,5)<=2;
    用这个公式可以找出刚拐头向上不超过两天的股票

    Q2:为什么五日均线上行,十日均线却拐头向下

    这是一统计问题。五天统计出来的均线已经上涨,十天统计出来的均线处于下跌之中。

    Q3:怎样用公式把均线拐头向上的股票全找出来

    亲,您好,需要编辑公式。
    30日均线拐头向上的公式
    ma30:=ma(c,30);
    ma30>ref(ma30,1);
    满意请采纳,谢谢!

    Q4:求帮忙,5日线均线在20日均线之上 拐头向上

    MA5:MA(C,5);
    MA20:MA(C,20);
    MA60:MA(C,60);
    CONDTION_A:=EVERY(MA20>=REF(MA20,1),3);
    CONDTION_B:=EVERY(MA60>=REF(MA60,1),3);
    CONDTION_C:=MA5<=REF(MA5,1) AND MA5>=MA20;
    CONDTION_D:=REF(CONDTION_C,1) AND MA5>REF(MA5,1);
    CONDTION:=CONDTION_A AND CONDTION_B AND CONDTION_D;
    DRAWICON(CONDTION,MA5*0.998,1);

    Q5:通达信选股公式,表示30日均线刚刚拐头向上1天或者5天,多谢

    COUNT(MA(C,30)>REF(C,30),5)=1;

    Q6:请编写一个股价站上5日线,且KDJ的J值勾头拐头向上的选股公式

    MA5:=MA(CLOSE,5);
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    T1:=CLOSE>MA5;
    T2:=J>REF(J,1) AND REF(J,2)>REF(J,1);
    XG:T1 AND T2;

    上一篇:上一篇:股票解禁日期
    下一篇:下一篇:换股合并案例分析
    • 评论列表

    发表评论: