通达信主图带买卖的公式,请老师帮把通达信区间买卖主图改为选股公式

内容导航:
  • 请老师帮把通达信区间买卖主图改为选股公式
  • 通达信主图公式有哪些
  • 通达信超精准买逃主图指标公式怎么用?
  • 怎么样才能将我这个趋势买卖指标公式放在通达信软件的主图里,并且要同时显示K线图,趋势买卖(通达信)源...
  • 通达信K线图怎样设置BS买卖点?
  • 求高手把这个通达信买卖点指标修改成选股公式,就是选出买点出现后两条线多头排列的股票。
  • Q1:请老师帮把通达信区间买卖主图改为选股公式

    你要选股哪一个要求!

    直接显示!!!

    其余的在【:】符号后边划等号【=】

    下边那些直接{括起来干掉删除都可以}

    {区间买卖主图}


    买线YGB:=EMA(C,2);

    卖线YGB:=EMA(SLOPE(C,21)*20+C,42);

    {STICKLINE(买线YGB>=卖线YGB,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLOR781836;

    STICKLINE(买线YGB<卖线YGB,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),COLOR404060;

    DRAWKLINE(H,O,L,C)};

    指导线:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);

    界:=MA(CLOSE,27);

    B买:IF(CROSS(指导线,界) OR CROSS(买线YGB,卖线YGB),C,DRAWNULL),COLORMAGENTA,NODRAW;

    例如:你想选股买提示部分:


    这指标很菜  没多大意思

    Q2:通达信主图公式有哪些

    有很多。

    Q3:通达信超精准买逃主图指标公式怎么用?

    将指标拷贝到公式里,一条公式代表一条线,看一下备注。

    Q4:怎么样才能将我这个趋势买卖指标公式放在通达信软件的主图里,并且要同时显示K线图,趋势买卖(通达信)源...

    这个有未来函数,
    在公式编辑器里面,点击主图叠加就可以了

    Q5:通达信K线图怎样设置BS买卖点?

    你如果要在k线图上现实买卖点。要另外写主图程序。这样的程序网上多的是。你找一个加进去,就实现了!

    Q6:求高手把这个通达信买卖点指标修改成选股公式,就是选出买点出现后两条线多头排列的股票。

    B:=ZIG(3,50/5)*100;
    G:=MA(B,2);
    D:=CROSS(B,G)*1000;
    XG:D=1000;
    以上是你要的选股公式,但是不建议使用,公式包含未来函数ZIG,你可以自己搜一下这个函数的意义。

    上一篇:上一篇:股票代码前三位
    下一篇:下一篇:厨余垃圾概念股
    • 评论列表

    发表评论: