通达信分时趋势买卖指标股票期货通用版,分时买卖提示适合分时T+0操作主图源码通达信指标公式源码

内容导航:
  • 分时买卖提示适合分时T+0操作主图源码通达信指标公式源码
  • 请高手把通达信趋势买卖指标改写成选股公式,要求能选出股价在红线下面的股,
  • 求通达信分时的 买卖力道 指标 公式 源码
  • 想要一个通达信的分时线买卖点公式指标!谢谢!
  • 求专业老师把这个大智慧分时主图公式修改成通达信可以通过的分时主图公式,下面是公式源码和大效果图
  • 求通达信中把MACD顶底背离信号叠加到分时主图上的公式源码
  • Q1:分时买卖提示适合分时T+0操作主图源码通达信指标公式源码

    你那里应该有证券公司吧,先到证券公司去开户,带身份证和银行卡,90元就搞定。在网上炒股,再按证券公司的指导去下载一个他们的网上交易软件
    当然也未必一定要指定的交易软件,但是下单时一定要他指定的营业部.
    推荐几个交易网 中山证券,东方财富网,同花顺,都可直接下单
    几个软件 大智慧,大通,同花顺,等

    Q2:请高手把通达信趋势买卖指标改写成选股公式,要求能选出股价在红线下面的股,

    我用三天了,,选出的照样跌

    Q3:求通达信分时的 买卖力道 指标 公式 源码

    你要索取的是通达信系统自带的分时的“买卖力道”源码,还是自己编制的分时的“买卖力道”公式?

    Q4:想要一个通达信的分时线买卖点公式指标!谢谢!

    分时交易
    A1:=(VOL/CLOSE)/2;
    A2:=SUM(IF(A1>100 AND CLOSE>ref(CLOSE,1),A1,0),0);
    A3:=SUM(IF(A1>100 AND CLOSE<ref(CLOSE,1),A1,0),0);
    A4:=SUM(IF(A1<100 AND CLOSE>ref(CLOSE,1),A1,0),0);
    A5:=SUM(IF(A1<100 AND CLOSE<ref(CLOSE,1),A1,0),0);
    机构买盘:A2,LINETHICK3, COLORRED;
    机构卖盘:A3,LINETHICK3,COLORGREEN;
    散户买盘:A4,COLORMAGENTA;
    散户卖盘:A5,COLORWHITE;
    机构买:CROSS(机构买盘,机构卖盘);
    DRAWTEXT(机构买,机构买盘,'★'),COLORRED;
    机构卖:CROSS(机构卖盘,机构买盘);
    DRAWTEXT(机构卖,机构卖盘,'☆'),COLORWHITE;
    {本文来源:小牛股票公式网www_028588_com }
    分时奥秘
    多 :( 1*(EMA(c,21) - EMA(c,453)))*10 ,precis1, colorwhite;
    空 :(eMA(多,55))*1,precis1,coloryelLOW;
    界:(2),precis1,colorcyan;
    轴:(0),precis1,colorblue;
    tp:=cross(多,界);
    tp1:=cross(多,空) AND 空>=0;
    DRAWTEXT(TP ,5,'追'),coloryelLOW,LINETHICK0;
    DRAWTEXT(TP1 ,10,'买'),COLORgreen,LINETHICK1;
    分时涨停
    交易:=((SUM(if(time>93000,transactvol(1,0),0),0)-SUM(if(time>93000,transactvol(2,0),0),0))/(SUM(if(time>93000,transactvol(1,0),0),0)+SUM(if(time>93000,transactvol(2,0),0),0)));
    k8:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>llv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>llv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
    k11:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>0)<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>0)<3;
    k14:=barslast(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0)>=hhv(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),0))<3 and barslast(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)>=hhv(SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0),0))<3;
    k17:=high/dynainfo(4)<(1+3/100);
    k22:=barslast(cross(交易,0))<3 and LAST(交易>0)>1;
    k23:=barslast(cross(SUM(if(time>93000,transactnum(1,0)-transactnum(2,0),0),0),SUM(if(time>93000,ORDERNUM(2,0)-ORDERNUM(1,0),0),0)))<3;
    k25:=k17 and k22 and k23 and k14 and k8 and k11;
    主动买:=transactvol(1,0)/10000;
    主动卖:=transactvol(2,0)/10000;
    主动买量:=SUM(主动买,0);
    主动卖量:=SUM(主动卖,0);
    主动净量:=主动买量-主动卖量;
    分时主动率:(主动买量-主动卖量)/(主动买量+主动卖量),COLORYELLOW;
    vertline(k25,0),LINETHICK3,coloryelLOW;
    FILLRGN(0,分时主动率,分时主动率>0,rgb(80,0,0),分时主动率<=0,rgb(0,55,55)),LINETHICK2,PRE

    Q5:求专业老师把这个大智慧分时主图公式修改成通达信可以通过的分时主图公式,下面是公式源码和大效果图

    这个不用找了,在理想论坛有现成的通达信的版本。

    Q6:求通达信中把MACD顶底背离信号叠加到分时主图上的公式源码

    顶背离,你要确定一下是,dif的背离,还是,dea线的背离,还是macd柱子高低的背离.
    提示方式是画线提示还是文字提示还是图标提示
    例如下图中的是划线提示的

    上一篇:上一篇:股票涨了说明什么
    下一篇:下一篇:军炒股
    • 评论列表

    发表评论: