同花顺软件公式编写,如何编写同花顺软件选股公式

内容导航:
  • 如何编写同花顺软件选股公式
  • 请教同花顺公式编写?
  • 在同花顺里如何编写这样一个公式?
  • 如何编写同花顺公式?
  • 我想在同花顺的成交量中加个公式,该怎么编写?
  • 怎样编制同花顺划线公式源码
  • Q1:如何编写同花顺软件选股公式

    同花顺选股不能用,错误太多。
    选股要靠自己一个个看,没有比较好的选股公式。自己编也编不出。只是我看过很多,没见过有效的。
    关注一两百只活性好的盘子不是太小的股票,每天从里面找机会足够了,或者直接看沪深300指数的成分股

    Q2:请教同花顺公式编写?

    首先我明确告诉你,同花顺软件是不可以编辑的,公式也是无用的,
    要么就是同花顺自己的固定公式和选股方式
    再要不就是他们的高端收费产品,能够满足你第一时间搜索到你这些要求的股票。

    Q3:在同花顺里如何编写这样一个公式?

    昨天跌幅为3%-5%: REF(CLOSE,1)/REF(CLOSE,2)>0.95 AND REF(CLOSE,1)/REF(CLOSE,2)<0.97
    其它类似,关键是函数REF(CLOSE,n)的用法

    Q4:如何编写同花顺公式?

    STICKLINE(1,H,L,1,0),colorwhite;
    STICKLINE(c>ref(o,1),O,C,5,IF(O<C,0,1)),colorred;
    STICKLINE(c<ref(c,1),O,C,5,IF(O<C,0,1)),colorblue;
    STICKLINE(c=ref(c,1),O,C,5,IF(O<C,0,1)),coloryellow;

    Q5:我想在同花顺的成交量中加个公式,该怎么编写?

    VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    成交:=VOL,POINTDOT;
    主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-
    OPEN)+(CLOSE-LOW)),VOL/2)),colorred,POINTDOT;
    主动卖盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-
    LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT;
    地量:=VOL<LLV(VOL,14)*1.001;
    V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
    STICKLINE(VOL>0,VOL,0,3,1),colorwhite;
    STICKLINE(主动买盘>V/2,0,V,2,0),coloryellow;
    STICKLINE(主动买盘<=V/2,0,V,2,0),colorligray;
    STICKLINE(主动买盘>0,0,主动买盘,2,0),colorred;
    STICKLINE(主动卖盘<0,0,主动卖盘,2,0),COLOR00FF00;
    STICKLINE(地量>0,0,VOL,1,0),colormagenta;
    STICKLINE(V2>=1,V,0,1,0),coloryellow;
    望采纳~

    Q6:怎样编制同花顺划线公式源码

    VA1:=TROUGHBARS(2,5,1);
    VR1:=PEAKBARS(1,5,1);
    VA2:=IF(VA1=0,1,0);
    VR2:=IF(VR1=0,1,0);
    DRAWLINE(REF(VA2,1),L,VA2,L,1);
    DRAWLINE(REF(VR2,1),H,VR2,H,1);

    上一篇:上一篇:高开高走第二天会怎样
    下一篇:下一篇:南威软件股票
    • 评论列表

    发表评论: