通达信神针起爆副图公式,把下面通达信指标改成选股公式

内容导航:
  • 把下面通达信指标改成选股公式
  • 请求高手改通达信分成二个盘中预警指标[介入][买入.]
  • 通达信指标改为选股公式
  • 请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢
  • 如何抓住翻倍牛股?
  • Q1:把下面通达信指标改成选股公式

    在我面前一副不耐烦地回答了你不一样吧、这个月就这样一直被认为这个时候可以用这个手机号码发给他们都没发出去我现在才能找到我好不想吃东西不一定程度时、

    Q2:请求高手改通达信分成二个盘中预警指标[介入][买入.]

    VAR1:=INDEXA/100000000;
    VAR2:=INDEXADV;
    VAR3:=INDEXDEC;
    VAR4:=VAR2/(VAR2+VAR3);
    VAR5:=VAR3/(VAR2+VAR3);
    VAR6:=EMA(VAR4,3);
    VAR7:=EMA(VAR5,3);
    VAR8:=EMA(VAR6,5);
    VAR9:=EMA(VAR7,5);
    进场资金:= EMA(VAR8,10)/150 ,CIRCLEDOT,COLORRED;
    资金:= EMA(VAR9,10)/150, CIRCLEDOT,COLORGREEN;
    大盘神针:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),7,1)*100<20
    AND SMA(MAX(CLOSE-REF(CLOSE,3),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),13,1)*100<25
    AND MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,5)>-19
    AND (LOW>LLV(LOW,5) AND (CLOSE-HHV(CLOSE,8))/HHV(CLOSE,8)<-0.05 AND
    MA(AMOUNT,125)/MA(VOL,125)/(MA(AMOUNT,5)/MA(VOL,5))>1.12))*0.75;
    买:=BARSLAST(大盘神针)<15 AND CROSS(MACD.DIF,MACD.DEA);
    底:=BARSLAST(LLV(L,4)=LLV(L,120))<5 ;
    均线买:=CROSS(MA(C,5),MA(C,20));
    介入:(底 AND 均线买 AND (进场资金>资金) OR 买);
    ``````````````````````````````````````````````````````````````````````````````````````````````````````````````````
    大盘神针:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),7,1)*100<20
    AND SMA(MAX(CLOSE-REF(CLOSE,3),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,3)),13,1)*100<25
    AND MA((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45))*100,5)>-19
    AND (LOW>LLV(LOW,5) AND (CLOSE-HHV(CLOSE,8))/HHV(CLOSE,8)<-0.05 AND
    MA(AMOUNT,125)/MA(VOL,125)/(MA(AMOUNT,5)/MA(VOL,5))>1.12))*0.75;
    买:BARSLAST(大盘神针)<15 AND CROSS(MACD.DIF,MACD.DEA);

    Q3:通达信指标改为选股公式

    LC:=REF((O+H+L+2*C)/5,1);
    RSI:=SMA(MAX(C-LC,0),7,1)/SMA(ABS(C-LC),7,1)*10;
    买:CROSS(RSI,7.1) AND MA(V,5)>MA(V,10);
    公式已经测试通过,选股正常。
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q4:请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢

    G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
    G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
    G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
    G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
    A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
    B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
    E:=G1>60 AND G4>70;
    牛股起爆点:A AND B AND E;
    日:=150;
    昨前:=3;
    高1:=REF(HHV(H,日),昨前);
    顶:=REFDATE(高1,DATE);
    绝顶:=REFDATE(顶,DATE);
    跑:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));

    Q5:如何抓住翻倍牛股?

    1,有钱
    2,更多的钱

    上一篇:上一篇:植发行业已经上市公司
    下一篇:下一篇:查港灯股价
    • 评论列表

    发表评论: