通达信副图趋势顶背离,通达信软件30分钟显示顶背离怎么理解?

内容导航:
  • 通达信软件30分钟显示顶背离怎么理解?
  • 求大神帮编一个通达信cci顶背离选股公式
  • 求高手帮忙设:通达信macd 顶底背离+画线公式,如图,图片来自同花顺,万分感激!
  • 请高手帮写一个通达信的选股公式,如果再写出顶背离的公式再追加奖励100分,在线等!
  • macd顶背离和底背离是什么 图解
  • 什么叫MACD顶背离???是看DIF DEA线还是看 MACD红柱??还是二者都要满足
  • Q1:通达信软件30分钟显示顶背离怎么理解?

    三十分钟小级别顶背离,股价上涨遇矬,但这个可以通过成交量的扩大来化解。走势是涨还是跌还要结合大周期进行参考。
    三十分钟的级别比较小,参考意义不是特别大。
    大盘除外。

    Q2:求大神帮编一个通达信cci顶背离选股公式

    cci的公式怎么会和股价出现背离?

    Q3:求高手帮忙设:通达信macd 顶底背离+画线公式,如图,图片来自同花顺,万分感激!

    DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:EMA(DIF,9);
    MACD:(DIF-DEA)*2,COLORSTICK;

    DRAWICON(CROSS(DIF,DEA),DEA,1);
    DRAWICON(CROSS(DEA,DIF),DEA,2);
    DU:=BARSLAST(CROSS(DIF,DEA));
    DD:=BARSLAST(CROSS(DEA,DIF));
    TJ1:=DEA<0 AND DU=0 AND REF(DEA,REF(DU,1))<DEA AND REF(C,REF(DU,1))>C;
    STICKLINE(EVERY(UPNDAY(DU,1),DU),REF(DEA,DU),REF(DEA,DU),5,-1),COLORLIGRAY;
    STICKLINE(TJ1,REF(DEA,REF(DU+1,1)),DEA,1,0),COLORLIGRAY;
    DRAWTEXT(TJ1,REF(DEA,REF(DU,1)),'底背离'),COLORLIGRAY;
    TJ2:=DEA>0 AND DD=0 AND REF(DEA,REF(DD,1))>DEA AND REF(C,REF(DD,1))<C;
    STICKLINE(EVERY(UPNDAY(DD,1),DD),REF(DEA,DD),REF(DEA,DD),5,-1),COLORLIGRAY;
    STICKLINE(TJ2,REF(DEA,REF(DD+1,1)),DEA,1,0),COLORLIGRAY;
    DRAWTEXT(TJ2,REF(DEA,REF(DD,1)),'顶背离'),COLORLIGRAY;

    Q4:请高手帮写一个通达信的选股公式,如果再写出顶背离的公式再追加奖励100分,在线等!

    N:=9;
    M:=3;
    LOWV:=LLV(LOW,N);
    HIGHV:=HHV(HIGH,N);
    RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
    K:=EMA(RSV,M);
    D:=MA(K,M);
    AA:=BARSLAST(REF(CROSS(K,D),1));
    XG:REF(L,AA+1)>L AND REF(K,AA+1)<K AND CROSS(K,D);

    Q5:macd顶背离和底背离是什么 图解

    这是底背离的图,也就是股价创出新低,但是指标背离,第二个低点的指标高于第一个低点。是买入的信号。

    顶背离,是股价创出新高,新高的MACD指标没有高于前高的位置,视为顶背离,是卖出信号。

    Q6:什么叫MACD顶背离???是看DIF DEA线还是看 MACD红柱??还是二者都要满足

    背离的话主要看两个峰的对比

    上一篇:上一篇:大名城悦谷在哪里
    下一篇:下一篇:百丽市值
    • 评论列表

    发表评论: