通达信主图价柱21位,急求通达信主图筹码分布公式

内容导航:
  • 急求通达信主图筹码分布公式
  • 求通达信主图源码:倍量柱其后三天价升量缩被确认为‘黄金柱’,遂在该量柱最低价画横线向右延伸,谢谢
  • 通达信软件主图均价线是哪些指标
  • 求大师编写通达信价托主图划线公式
  • 求通达信成交量指标公式以及选股公式
  • 通达信 股价上穿50日最高量的最高价的选股公式
  • Q1:急求通达信主图筹码分布公式

    写不出来,对于筹码分布这个工具具体怎么看如果你清楚的话我觉得在右边是可以的。没必要拉到主图上。如果拉到主图上因为筹码分布很远的上方下方都会有人持有。那么只会把K线压缩得很小,让你肉眼无法分辩每天大概的涨幅

    Q2:求通达信主图源码:倍量柱其后三天价升量缩被确认为‘黄金柱’,遂在该量柱最低价画横线向右延伸,谢谢

    倍量柱:=V/REF(V,1)>2;
    价升:=COUNT(C>REF(C,1),3);
    量缩:=COUNT(VOL<REF(VOL,1),3);
    黄金柱:=IF(价升 AND 量缩,倍量柱,DRAWNULL);
    STICKLINE(黄金柱,H,L,1,0),COLORYELLOW;
    DRAWTEXT(黄金柱,L*1.01,'___________________________'),COLORYELLOW;

    Q3:通达信软件主图均价线是哪些指标

    MA(C,x);x为时间周期,可自行更改

    Q4:求大师编写通达信价托主图划线公式

    M20:MA(C,20);

    M40:MA(C,40);

    M60:MA(C,60);

    A1:=CROSS(M20,M40);

    TS1:=BARSLAST(A1);

    A2:=CROSS(M20,M60);

    TS2:=BARSLAST(A2);

    A3:=CROSS(M40,M60);

    TS3:=BARSLAST(A3);

    DRAWLINE(A1,L,BETWEEN(TS1,1,25),REF(L,TS1),0),COLORGREEN,LINETHICK2;

    DRAWLINE(A2,L,BETWEEN(TS2,1,25),REF(L,TS2),0),COLORGREEN,LINETHICK2;

    DRAWLINE(A3,L,BETWEEN(TS3,1,25),REF(L,TS3),0),COLORGREEN,LINETHICK2;

    Q5:求通达信成交量指标公式以及选股公式

    你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

    你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

    下面公式的选股是选上面条件中的任意一个成立符合选股条件.

    技术指标公式

    VOLUME:VOL,VOLSTICK;

    MAVOL1:MA(VOLUME,5);

    MAVOL2:MA(VOLUME,10);

    STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

    STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

    STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

    选股公式

    XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

    Q6:通达信 股价上穿50日最高量的最高价的选股公式

    A1:=BARSLAST(V=HHV(V,50));
    CROSS(C,REF(H,A1)) AND A1>0;

    下一篇:下一篇:海信视像科技股票
    • 评论列表

    发表评论: